Routing RIP2.doc

download Routing RIP2.doc

of 12

  • date post

    17-Feb-2016
  • Category

    Documents

  • view

    233
  • download

    7

Embed Size (px)

Transcript of Routing RIP2.doc

IPv6 Addressing

Nama : Muhammad Arif Jaya

NIM : 135150307111014

RIP

Tujuan:Membuat simulasi RIP dari topologi jaringan ber-IPv4.

Routing Information Protocol (RIP)Routing Information Protocol atau yang lebih dikenal sebagai routing RIP merupakan protokol routing jenis distance-vector yang menggunakan perhitungan lompatan router(hop) sebagai perhitungan jaraknya.

Simulasi RIP- Topologi Jaringan Sebelum Pengalamatan

- Subnetting IP1. B2. A3. C

Net ID192.168.0.0/24Net ID192.168.1.0/24Net ID192.168.2.0/26

Broadcast192.168.0.255Broadcast192.168.1.255Broadcast192.168.2.63

Host192.169.0.1-254Host192.169.1.1-254Host192.169.2.1-62

Gateway192.168.0.1Gateway192.168.1.1Gateway192.168.2.1

Netmask255.255.255.0Netmask255.255.255.0Netmask255.255.255.192

4. R1-R35. R1-R26. R2-R3

Net ID192.168.2.64/30Net ID192.168.2.68/30Net ID192.168.2.72/30

Broadcast192.168.2.67Broadcast192.168.2.71Broadcast192.168.2.75

Host192.169.2.65-66Host192.169.1.69-70Host192.169.2.73-74

Gateway192.168.2.65Gateway192.168.1.69Gateway192.168.2.73

Netmask255.255.255.252Netmask255.255.255.252Netmask255.255.255.252

- Console

Router

R1

R1#conf terminal; masuk ke terminal konfigurasi

R1(config)#router rip; mengaktifkan algoritma routing RIP pada router

R1(config-router)#version 2; menyetel algoritma routing RIP pada versi 2

R1(config-router)#no auto-summary; mengembalikan keadaan router agar tidak otomatis merangkum jalan subnet sendiri di jaringan router

R1(config-router)#network 192.168.2.69; memasukkan alamat IP 192.168.2.69 pada routing tabel router

R1(config-router)#network 192.168.2.65; memasukkan alamat IP 192.168.2.65 pada routing tabel router

R1(config-router)#network 192.168.1.1; memasukkan alamat IP 192.168.1.1 pada routing tabel router

Interface f0/0

R1(config)#interface fastEthernet 0/0; masuk ke konfigurasi interface fastEthernet 0/0

R1(config-if)#ip address 192.168.1.1 255.255.255.0; menyetel alamat IP 192.168.1.1 dengan netmask 255.255.255.0 pada interface sekarang

R1(config-if)#no shutdown; mengaktifkan ulang router

Interface s1/0

R1(config)#interface serial 1/0; masuk ke konfigurasi interface serial 1/0

R1(config-if)#ip address 192.168.2.69 255.255.255.252; menyetel alamat IP 192.168.2.69 dengan netmask 255.255.255.252 pada interface sekarang

R1(config-if)#no shutdown; mengaktifkan ulang router

Interface s1/1

R1(config)#interface serial 1/1; masuk ke konfigurasi interface serial 1/1

R1(config-if)#ip address 192.168.2.65; menyetel alamat IP 192.168.2.65 dengan netmask 255.255.255.252 pada interface sekarang

R1(config-if)#no shutdown; mengaktifkan ulang router

R2

R2#conf terminal; masuk ke terminal konfigurasi

R2(config)#router rip; mengaktifkan algoritma routing RIP pada router

R2(config-router)#version 2; menyetel algoritma routing RIP pada versi 2

R2(config-router)#no auto-summary; mengembalikan keadaan router agar tidak otomatis merangkum jalan subnet sendiri di jaringan router

R2(config-router)#network 192.168.2.70; memasukkan alamat IP 192.168.2.69 pada routing tabel router

R2(config-router)#network 192.168.2.74; memasukkan alamat IP 192.168.2.65 pada routing tabel router

R2(config-router)#network 192.168.0.1; memasukkan alamat IP 192.168.1.1 pada routing tabel router

Interface f0/0

R1(config)#interface fastEthernet 0/0; masuk ke konfigurasi interface fastEthernet 0/0

R1(config-if)#ip address 192.168.0.1 255.255.255.0; menyetel alamat IP 192.168.0.1 dengan netmask 255.255.255.0 pada interface sekarang

R1(config-if)#no shutdown; mengaktifkan ulang router

Interface s1/0

R1(config)#interface serial 1/0; masuk ke konfigurasi interface serial 1/0

R1(config-if)#ip address 192.168.2.70 255.255.252; menyetel alamat IP 192.168.2.69 dengan netmask 255.255.255.252 pada interface sekarang

R1(config-if)#no shutdown; mengaktifkan ulang router

Interface s1/1

R1(config)#interface serial 1/1; masuk ke konfigurasi interface serial 1/1

R1(config-if)#ip address 192.168.2.74 255.255.255.252; menyetel alamat IP 192.168.2.65 dengan netmask 255.255.255.252 pada interface sekarang

R1(config-if)#no shutdown; mengaktifkan ulang router

R3

R1#conf terminal; masuk ke terminal konfigurasi

R1(config)#router rip; mengaktifkan algoritma routing RIP pada router

R1(config-router)#version 2; menyetel algoritma routing RIP pada versi 2

R1(config-router)#no auto-summary; mengembalikan keadaan router agar tidak otomatis merangkum jalan subnet sendiri di jaringan router

R1(config-router)#network 192.168.2.66; memasukkan alamat IP 192.168.2.69 pada routing tabel router

R1(config-router)#network 192.168.2.73; memasukkan alamat IP 192.168.2.65 pada routing tabel router

R1(config-router)#network 192.168.2.1; memasukkan alamat IP 192.168.1.1 pada routing tabel router

Interface f0/0

R1(config)#interface fastEthernet 0/0; masuk ke konfigurasi interface fastEthernet 0/0

R1(config-if)#ip address 192.168.2.1 255.255.255.192; menyetel alamat IP 192.168.1.1 dengan netmask 255.255.255.192 pada interface sekarang

R1(config-if)#no shutdown; mengaktifkan ulang router

Interface s1/0

R1(config)#interface serial 1/0; masuk ke konfigurasi interface serial 1/0

R1(config-if)#ip address 192.168.2.66 255.255.255.252; menyetel alamat IP 192.168.2.69 dengan netmask 255.255.255.252 pada interface sekarang

R1(config-if)#no shutdown; mengaktifkan ulang router

Interface s1/1

R1(config)#interface serial 1/1; masuk ke konfigurasi interface serial 1/1

R1(config-if)#ip address 192.168.2.73; menyetel alamat IP 192.168.2.65 dengan netmask 255.255.255.252 pada interface sekarang

R1(config-if)#no shutdown; mengaktifkan ulang router

PC1

PC1> ip 192.168.1.11 255.255.255.0 192.168.1.1; meminta pada router dan menyetel alamat IP 192.168.1.11 dengan netmask 255.255.255.0 dan gateway 192.168.1.1 pada PC

PC2

PC2> ip 192.168.0.22 255.255.255.0 192.168.0.1; meminta pada router dan menyetel alamat IP 192.168.0.22 dengan netmask 255.255.255.0 dan gateway 192.168.0.1 pada PC

PC3

PC3> ip 192.168.2.33 255.255.255.192 192.168.2.1; meminta pada router dan menyetel alamat IP 192.168.2.33 dengan netmask 255.255.255.192 dan gateway 192.168.2.1 pada PC

- Topologi Jaringan Setelah Pengalamatan

- Testing Jaringan

Pengiriman ICMP dari PC1 ke PC2 & PC3

Pengiriman ICMP dari PC2 ke PC3 & PC1

Pengiriman ICMP dari PC3 ke PC1 & PC2